分类目录归档:JAVA

Android各个版本对jdk的要求

由于谷歌经常出人意料,安卓开发工具,从eclipse变为idea的社区改版Android studio。
eclipse上能够使用的ADT插件,最终的build版本为ADT 23.0.7 (August 2015)。
需要的环境:
Java 7 or higher is required if you are targeting Android 5.0 and higher.
Java 1.6 or higher is required if you are targeting other releases.
Eclipse Indigo (Version 3.7.2) or higher is required.
下载地址:https://developer.android.com/studio/tools/sdk/eclipse-adt.html

继续阅读Android各个版本对jdk的要求